[IronPython] Compatibility with .NET 1.1

Stanislas Pinte stan at phidani.be
Thu Mar 9 08:44:11 PST 2006


Hi Todd,

you may want to use PythonDotNet...still in 1.1, and working nicely.

http://www.zope.org/Members/Brian/PythonNet/

Stan.

Selon "Todd M. Chapman" <chappyonice at hotmail.com>:

> I'm doing quite a bit of work with Microsoft CRM.  CRM is based on .NET 1.1 
> and there's not much chance of that changing until the next major release in 
> 2007 or so.  I see some really solid benefits of using IP with CRM for 
> administrative tasks, prototyping, etc.  Although IP is currently based on 
> NET 2.0, is there any compatibility with previous versions?  If not, what 
> previous release of IP would you recommend for use with .NET 1.1?
> 
> Thanks,
> Todd
> 
> 
> _______________________________________________
> users mailing list
> users at lists.ironpython.com
> http://lists.ironpython.com/listinfo.cgi/users-ironpython.com
> 
> 
> 








More information about the users mailing list