[IronPython] Visual studio and IronPython

Simon Dahlbacka simon.dahlbacka at gmail.com
Mon May 22 13:39:14 PDT 2006


On 5/22/06, Michael Foord <fuzzyman at voidspace.org.uk> wrote:
>
> Aaron Marten wrote:
> > Hi Donald,
> >
> > I wrote a blog entry about this a while back. Right now, you'll need to
> > go download the April 2006 release of the Visual Studio SDK and build
> > the IronPythonIntegration sample to use IronPython in Visual Studio.
> >
> >
> I've tried to install the Visual Studio SDK with Visual Studio Express
> C# (the free one), but it refuses to play ball. (It insists that Visual
> Studio isn't installed.)
>
> Is this the expected behaviour ?




[Aron Marten]
> > More at: http://blogs.msdn.com/aaronmar/archive/2006/02/16/533273.aspx
>


Quote from above blog:

*What version of Visual Studio do I need? Can I use this with an Express
edition?*

Unfortunately, no. The Visual Studio Express editions do not support
extensibility (addins & packages). This is a limitation of the Express
products and not a limitation we are placing on the sample. You will need
Visual Studio Standard or higher to build and use the sample.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/users-ironpython.com/attachments/20060522/aeeea356/attachment.htm


More information about the users mailing list