[IronPython] IronPython 2.6 final and net 4

David Waller David.Waller1 at Blueyonder.co.uk
Mon Dec 14 09:47:10 PST 2009


Hello,

I have been using earlier versions of IronPython 2.6 (not sure exactly which
version) without any major issues. I have recently tried to install the
latest 2.6 final and it complains about "requires .NET Framework 2.0 SP1 or
later. NET 4.0 is not supported". I have installed .NET 4.0 as part of the
Visual express 2010 software. Is there any way I can convince IronPython to
update itself without uninstalling the visual express software. 

Also isn't .NET 4.0 a later version of .NET 2.0

 

Thanks

David Waller

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ironpython.com/pipermail/users-ironpython.com/attachments/20091214/367e1f82/attachment.htm>


More information about the Users mailing list