[IronPython] IronPython and SSIS issue - need help...bad

Rob Weiss rweiss at chesapeakebay.net
Thu Feb 5 10:01:23 PST 2009


The C# code I have works when compiled and run on a windows machine. It does
not work on the RHEL box under mono. So I was trying to see if mono was the
issue.

Trying to eliminate the mono question, I downloaded IP's latest version
installed on my windows dev box and ran the script I listed in my earlier
post.

The IP code I have to run the ssis package does not run and returns the
error. I have copied the DLLs you listed below into the run directory, and
still get the error.

I am wondering if it is a config issue, but I get the exact same error on my
dev box and my prod box when running the C# code under mono.

When running the IP under mono to kick off the ssis package, I get the error
I listed in the prev post. Even if I run the IP from a command prompt to
kick off the ssis package (not under mono) I get the same error.

Thanks for your response, but I still have the issue!!



Bill Fellows wrote:
> 
> Far from an expert here, but could you be missing an assembly?  I have
> a C# app that builds SSIS packages programatically and I have
> references to
> 
> Microsoft.SqlServer.DTSPipelineWrap
> Microsoft.SqlServer.DTSRuntimeWrap
> Microsoft.SqlServer.ManagedDTS
> 
> /bill
> _______________________________________________
> Users mailing list
> Users at lists.ironpython.com
> http://lists.ironpython.com/listinfo.cgi/users-ironpython.com
> 
> 

-- 
View this message in context: http://www.nabble.com/IronPython-and-SSIS-issue---need-help...bad-tp21853213p21857504.html
Sent from the IronPython mailing list archive at Nabble.com.



More information about the Users mailing list