[IronPython] Building IronPython/IronRuby for Mono?

Markus Schaber m.schaber at 3s-software.com
Tue Mar 22 06:29:17 PDT 2011


Hi, Doug,

Doug Blank wrote:

> 2) I tried the zipped binaries on Mono 2.6.7 under Ubuntu 10.10, but
that
> doesn't look like it is supported:

IronPython 2.7 and newer seem to need at least .NET 4.0, which needs at
least Mono 2.8.

Best regards

Markus Schaber


More information about the Users mailing list