[IronPython] Building IronPython/IronRuby for Mono?

Jeff Hardy jdhardy at gmail.com
Tue Mar 22 08:03:56 PDT 2011


On Tue, Mar 22, 2011 at 7:33 AM, Doug Blank <doug.blank at gmail.com> wrote:
> Is that you need Mono 2.8 to build IronPython, or to run it?
> IronPython2.6 beta 2 is running fine under Mono 2.6.7.

IronPython 2.7 requires .NET 4 (to build and run). Mono 2.10 is
probably your best bet.

- Jeff


More information about the Users mailing list