[IronPython] Building IronPython/IronRuby for Mono? Yes!

Jeff Hardy jdhardy at gmail.com
Fri Mar 25 12:02:24 PDT 2011


On Fri, Mar 25, 2011 at 12:46 PM, Doug Blank <doug.blank at gmail.com> wrote:
> Excellent! IronPython 3.0 (trunk) with .NET framework 2.0 *builds* and
> *runs* great under Mono 2.10. And it seems to *run* great under Mono
> 2.6.7 as well! It does NOT build under Mono 2.6.7, but I suspect that
> many mono build issues between 2.6.7 and 2.10 have been fixed.

When I get a chance I'll cherry-pick those changes onto the
ipy-2.7-maint branch as well. There's not much difference now, but
they will diverge quite a bit in the future.

- Jeff


More information about the Users mailing list